Geeks With Blogs
Brian Schroer Don't Call Me Mort!

First off, thanks to Jeff & John for creating geekswithblogs.net, and to whomever else I might not know about who maintains it, and to all of the other bloggers for everything I've learned from them the past several years.

tshirt

I've been blogging like a madman lately to earn a geekswithblogs.net T-shirt (Oh please, please let it have a picture of a CareBear!), and have three questions for my fellow geeks:

1) Is there a way to configure your blog to get email notification when someone comments on a post (without having moderated comments)?

2) Clicking the "Contact" link results in a 404 error. Is there a way to configure that so it works? (I'm getting 404's on everyone's page that I've tried, so it looks like it's not just me.)

3) Does anyone know if Community Credit is gone for good? When they told me I'd won a prize last fall (which I never received, but no big deal - the lack of a desktop tetherball set hasn't set back my career too much), the site said they were on hiatus until "the beginning of the year". That was later changed to "March 19th", and nothing ever happened. I've finally stopped getting email after every post saying I had earned credit, anyway.

Maybe since Microsoft virtualized David Silverlight and made him into a product, he and his wife Ruby are living on a Cloud in the Azure skies :)

Posted on Saturday, July 10, 2010 11:52 AM | Back to top


Comments on this post: Questions about geekswithblogs.net

# re: Questions about geekswithblogs.net
Requesting Gravatar...
Brian...

I had to switch to moderated comments because of all the blog spam I was getting, and that gives me email notifications. I'm not sure you can get them otherwise.

You're probably right about the 'contact' link... I have everything setup that I know of, and that's what mine does also.

Community-Credit is run by a very small group of people. I have received one prize from them, but there's a boat-load that I have not (yet). I believe we all will, there's just a loag (duh)... as for the site being down, I know David Silverlight is working on a "Silverlight User Group Application Block" sort of thing that's available on CodePlex, and it's possible he got jammed up on something there that kept him from getting the new site rolling, or maybe life/work got in the way.

Off-topic -- looks like you're in St. Louis... I'm originally from Belleville/O'Fallon/Fairview Heights... and not missing the humidity :)

-Dave
Left by Dave Campbell on Jul 11, 2010 7:39 AM

Your comment:
 (will show your gravatar)


Copyright © Brian Schroer | Powered by: GeeksWithBlogs.net