Geeks With Blogs

News My portfolio

JavaScript Function .prototype

Download: Fast, Fun, Awesome


Anirudha's blog
The latest release of Flash are not compatible with Firefox. You need to downgrade to 10 if you have flash 11 installed on your computer. http://support.mozilla.org/en-US/kb/flash-113-doesnt-load-video-firefox Posted on Wednesday, September 26, 2012 1:21 AM Web , browser | Back to top


Comments on this post: Flash 11 not worked for Firefox

No comments posted yet.
Your comment:
 (will show your gravatar)


Copyright © anirudha | Powered by: GeeksWithBlogs.net