News

Copyright © 2008-2018 Paula DiTallo

Tag Cloud



Why Won't the Relationship Lines in Visio 2010 Connect to Anything?

That is a very good question..to which only Microsoft has the answer!:-) In the meantime, suffice it to say that every once in awhile, Visio loses track of your Glue/SnapTo settings which you'll need to restore. Here's what to do:

1. In Visio, navigate to "Home", open "View", expand "Visual Aids"
2. Once in "Visual Aids", Check or Re-Check the "Glue"box.
3. Under the "Snap To" category, be sure shape intersections, shape handles, shape vertices,
   and connection points are all checked.
4. Under the "Glue To" category, make sure the shape handles, shape vertices,
   and connection points are all checked.

That's it!    

Tuesday, September 13, 2011 1:14 PM

Feedback

# re: Why Won't the Relationship Lines in Visio 2010 Connect to Anything?

Worked like a charm! Thank you! 10/31/2012 10:24 PM | JoAnne

# re: Why Won't the Relationship Lines in Visio 2010 Connect to Anything?

You are a godsend! This worked!!! I was so frustrated. I think I lost an hour on a project trying to figure this out.

Thank you, Thank you, Thank you!
Kim 9/13/2014 9:37 PM | Kim

# re: Why Won't the Relationship Lines in Visio 2010 Connect to Anything?

I just found out the "Glue" option is lost when you accidentally press [F9]...

Apparently this is the shortcut key to toggle the "Glue" option. Now you don't have to navigate through Visual Aids anymore....
Happy toggling ;-) 2/19/2015 9:25 AM | Robbedoes

# re: Why Won't the Relationship Lines in Visio 2010 Connect to Anything?

You are a ROCKSTAR! Instant Gratisfaction! 4/22/2015 11:09 AM | Matt

# re: Why Won't the Relationship Lines in Visio 2010 Connect to Anything?

Thanks very much for this. I had a drawing which was not letting me connect to my shapes and it was driving me crazy. You pointed me the right way - though for some reason I found Snap and Glue to be unchecked in the "currently active" column of the Visual Aids window. I also found I had to check "AutoConnect" to get all my shapes to be connectable. 6/19/2016 4:57 PM | Stéph

# re: Why Won't the Relationship Lines in Visio 2010 Connect to Anything?

Thank you so much!!! I was pulling my hair out trying to figure out why it suddenly wouldn't let me connect anything. This did the trick! 11/30/2016 2:45 PM | Teresa Kerr

# re: Why Won't the Relationship Lines in Visio 2010 Connect to Anything?

Thank you very much!!! 3/14/2017 2:33 AM | EDI

# re: Why Won't the Relationship Lines in Visio 2010 Connect to Anything?

Had the same problem but the issue was that I was using layers and the Connector layer visible option wasn't checked 4/26/2017 10:11 AM | Charles

Post A Comment
Title:
Name:
Email:
Comment:
Verification: