Geeks With Blogs


Add to Google

Tim Hibbard CEO for EnGraph software July 2004 Entries
Managing MSDE via EM Remotely

Posted On Friday, July 23, 2004 9:25 AM

4 more days...

Until we deliver this product.

It's 3 AM, we've been cranking for 18 hours straight, and I just started a fresh pot of is good

Posted On Thursday, July 22, 2004 12:15 AM

Thank god for...
Red Bull and Marlboro lights.  I'm approaching 16 hours for the day.  Our boss is coming in 9 hours to see the “latest” version of ParaPlan.  We're cranking away...

Posted On Wednesday, July 14, 2004 9:46 PM

Its a great morning when...
You've spent the last 2 days coding a class, writing your stored procedures, linking it all to your UI...and it works on the first try, no syntax errors or anything :) 

Posted On Wednesday, July 14, 2004 8:56 AM

Web Services
Good sites for existing web services. Some are ok, most are pointless...the really cool ones, cost to use. ......

Posted On Monday, July 12, 2004 7:42 PM

Data Application Block with Whidbey
I can't get the data application block to work with whidbey. I just thought of something though, maybe if I recompile the source code with whidbey... OK, that is what I am trying. I ran the conversion utility, and that worked fine. Recompile it in whidbey and that worked fine. Created a new whidbey project and referenced the new dll No luck, I can not access any of the properties. It is not even showing up in my intelsense. Maybe it just is not compatable...I'm sure somebody else has already posted ......

Posted On Monday, July 12, 2004 4:00 PM

I need to set up a virtual private network server on my home network tomorrow to show a client how our product works over VPN. I have a static IP, Windows server 2003 and a netgear router. I'm not a network kind of guy, so correct me if any of my assumptions are wrong. 1) Configure 2003 server to allow incoming VPN connections 2) Create a new user account that the connection will authenicate against 3) Set up a folder share and allow access to the new account 4) Set up port forwarding on my router ......

Posted On Monday, July 5, 2004 10:34 PM

2.0 Framework
I think installing the 2.0 .net framework beta broke my asp .net mobile applications.  They stilll work from my computer browser, but not my mobile phone's browser.  I haven't really taken a lot of time to look into it yet though...

Posted On Monday, July 5, 2004 8:42 AM

VS 2005

The beta 1 release of Visual Studio is on the MSDN subscriber download page

Posted On Thursday, July 1, 2004 10:28 AM

Copyright © Tim Hibbard | Powered by: | Join free