outlook

There are 4 entries for the tag outlook
Transition to exchange 2010 from exchange 2007
v\:* {behavior:url(#default#VML);} o\:* {behavior:url(#default#VML);} w\:* {behavior:url(#default#VML);} .shape {behavior:url(#default#VML);} Normal 0 false false false false EN-GB X-NONE X-NONE /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-priority:99; mso-style-parent:""; mso-padding-alt:0cm 5.4pt 0cm 5.4pt; mso-para-margin-top:0cm; mso-para-margin-right:0cm; mso-para-margin-bottom:10.0pt; ......

Posted On Wednesday, February 8, 2012 1:24 PM | Comments (0)

Transition to Exchange 2007 from exchange 2003
In the lifespan of an organisation it’s messaging environment be transitioned to a newer version several times. Whilst this is not a complicated thing to do it does require some level of planning and thought. I’ll be addressing the transitioning from Exchange 2003 to 2007 from a fairly simple view here. Since the general outlines of the process are the same for nearly every situation there is no need for different detailed documents on this. We’ll be working with the following infrastructure in this ......

Posted On Monday, February 6, 2012 9:05 PM | Comments (2)

Troubleshooting for Microsoft Exchange
Exchange is a complex and large product which can have one thousand and one possible issues, one more obscure as the next. The purpose of this guide is to shed some light, where possible, to how things work in Exchange (and outlook), how they can break and how you should approach the issue at hand. Unfortunately it is very time consuming to create a complete troubleshooting guide where every dependency is explained in detail. But that is not the aim of this document anyways. What is the aim? Give ......

Posted On Tuesday, January 31, 2012 11:12 PM | Comments (0)

New users do not show up in outlook when in cached mode
A fairly common (and annoying) problem which seems to like to popup after migrations, yet not unsolvable. The key issue here is that there are new users added to the directory but they are not showing up in outlook. Now, if you are like most organisations then outlook will be operating in cached mode. So log in to OWA and test if you can see the new users there. I’m giving it a 99% chance that you will (and if you don’t you have a serious problem at hand!) The reason you are not seeing these new ......

Posted On Tuesday, January 31, 2012 11:11 PM | Comments (2)