Marko Apfel - Afghanistan/Belgium/Germany

Management, Architecture, Programming, QA, Coach, GIS, EAI

  Home  |   Contact  |   Syndication    |   Login
  187 Posts | 2 Stories | 197 Comments | 4 Trackbacks

News



Twitter | LinkedIn | Xing

Article Categories

Archives

Post Categories

BizTalk

C#

Enterprise Library

SAP

SQL Server

Technologie

January 2015 Entries

XenServer provides several templates for different operation systems of its hosted virtual machines. Unfortunately there is no template for ClearOS and so I tried some of the in my opinion best fitting templates. Here is the list of my attempts: CentOS 6 (64 bit) Installation is possible in simple text only mode (black & white). Disabling Viridian doesn’t changed anything. (at the end of the article you will see what I mean with Viridian) There is a boot parameter “graphical" per default set, ......

Today I’ve installed the Technology Preview of Windows 10 onto my Xen Server. With the XenCenter program under an existing Windows 8.1 installation it was an easy task. But this Win 8.1 runs virtualized via Parallels and Bootcamp on my MacBook. That creates a double windowing – first the virtualized window of Win 8.1 with XenCenter and inside XenCenter the windows of the XenServer hosted Windows 10. This is not nice. But we can shortcut that by using the Remote Desktop App for Mac OS X (you can find ......

Installing XenServer 6.2 to my new Intel NUC was not so straight forward as thought. The downloaded ISO (XenServer-6.2.0-install-cd... I burned on my MacBook with Unetbootin onto a USB stick. Unfortunately this stick was not bootable at all. Not in the NUC and also not on the MacBook. So I switched to my “Standby-Windows” on Bootcamp and made the next attempt with YUMI. Now XenServer booted but a few installation steps later it hanged with “failed to load com32 file mboot.c32”. There are some advices ......

Usually I use OPlayer or VLC to watch videos on my iPad. Unfortunately some of them I cannot stream to the TV via AirPlay on the iPad over AppleTV – it loses the video. To be precise – the audio comes from the TV and the video still plays on the iPad. It seems that especially content from my NAS has that problem. Now I figured out, that the player 8Player works well. This player is not that fancy as the others and handles only DLNA provided content. But because this protocol was already activated ......