Geeks With Blogs
Madhawa Learns To Blog : C#, Java .net, c#, java,sql, OOAD and more mad memory dumps... January 2009 Entries
Errors "Microsoft .NET Framework 3.5 installation has failed. SQL 2008 Setup requires .NET 3.5 to be installed." and "This server version is not supported. Only servers up to Microsoft SQL Server 2005 are supported."
Today I had to work on a project which uses VS2008 and SQL Server 2008. I haven't used SQL2008 but had used VS2008 a little bit. When I tried to install SQL2008 (Developer edition) got this strange error which says "Microsoft .NET Framework 3.5 installation has failed. SQL 2008 Setup requires .NET 3.5 to be installed." Strange thing is I had installed .NET 3.5 in the VPC upfront. Actually you are installing .NET 3.5 when you install VS2008 right? Anyway I tried to resolve this using, 1. Uninstall ......

Posted On Thursday, January 22, 2009 9:21 PM

Copyright © Madhawa Karunaratne | Powered by: GeeksWithBlogs.net | Join free