Geeks With Blogs
Lou Vega a thump to the brain

I went to apply Microsoft Security Bulletin MS06-073 on a production box today after testing it on a VPC with no ill effects and noticed after it was installed that some weird errors came up as shown below:

Team Foundation Server MYVSTFBox does not exist or is not accessible at this time.

Technical information (for administrator):

  HTTP code 503: TF30059: Fatal error while initializing web service

As an added bonus, suddenly nobody could get to source code through Source Explorer and Reports, Documents, etc. didn't work as well as a bunch of errors on the Project Portal site.

Since we're too close to the Christmas holiday we decided to restore from backup (We had imaged the box right before applying the patch!) and we're back up and running fine now, but I'm curious if anyone else has had similar problems after installing this patch?

I've got another VPC that I'm going to try installing it on...one difference between the first VPC I used and this one is the first didn't have the SCRUM for Team System template loaded, which our production server does. Not sure if that would cause too many issues, but it's worth a shot to see!

 

Posted on Wednesday, December 20, 2006 8:53 PM Visual Studio Team System | Back to top


Comments on this post: Weird issue with Microsoft Security Bulletin MS06-073

# re: Weird issue with Microsoft Security Bulletin MS06-073
Requesting Gravatar...
Yes, I have the same issue and I don't know how to solve is still.
Left by Julio Casal on Dec 27, 2006 11:55 AM

# re: Weird issue with Microsoft Security Bulletin MS06-073
Requesting Gravatar...
I found a partial workaround to this problem. Please check my post here: http://forums.microsoft.com/MSDN/ShowPost.aspx?PostID=848511&SiteID=1
Left by Julio Casal on Dec 27, 2006 3:09 PM

# re: Weird issue with Microsoft Security Bulletin MS06-073
Requesting Gravatar...
Thanks Julio - I've taken a look at that link you sent me and I'm gonna see if that will work in the lab....FWIW, I'm planning now to re-host my Team Foundation Server due to other issues, but I'm still curious to make things work!
Left by Lou on Dec 29, 2006 9:29 PM

Your comment:
 (will show your gravatar)


Copyright © Lou Vega | Powered by: GeeksWithBlogs.net