Posts
149
Comments
1870
Trackbacks
14
Error occurred in deployment step 'Activate Features': Unable to locate the workflow's association data

Workflow deployment can be a real pain, here's an error I came across the other day.

Error occurred in deployment step 'Activate Features': Unable to locate the workflow's association data. To restore the association data to the workflow, restart the workflow settings wizard by selecting the workflow node in Solution Explorer and then clicking the ellipsis button (…) on one of the properties in the Properties window that has an ellipsis button.

Even though Visual Studio suggests to reassociate the workflow with task and history lists, I found that the best way to fix this issue is to set Auto Associate to False.

 

posted on Saturday, January 28, 2012 12:29 AM Print
Comments
Gravatar
# re: Error occurred in deployment step 'Activate Features': Unable to locate the workflow's association data
Alex
3/2/2012 3:08 PM
well, luckily i came into you post before it really hurts me, thank you for the tips Kit. (sound simple indeed!)
friv
Gravatar
# re: Error occurred in deployment step 'Activate Features': Unable to locate the workflow's association data
thunderboltharddrive.us
12/22/2012 7:53 AM
This is very useful to me. Thank you for the article.
Gravatar
# re: Error occurred in deployment step 'Activate Features': Unable to locate the workflow's association data
PRAVESH
3/5/2013 3:29 PM
I am getting this error in SHarepoint 2010
Please help

re: Error occurred in deployment step 'Activate Features': Unable to locate the workflow's association data

Post Comment

Title *
Name *
Email
Comment *  
 



Search this Blog via
Google Search This Blog

Tag Cloud