Geeks With Blogs
Edmund Zhao's BizTalk abc We share, We learn February 2007 Entries
Database is not compatible with the currently installed version of BizTalk Server
I received a very unusual error message few days ago when I configured a secondary BizTalk Server to join an existing server group (BizTalk 2004). The error message said "The BAM Primary Import Database registered in the BizTalk Management database is not compatible with the currently installed version of BizTalk Server." It happened only when I added the server to this particular server group, there was no error when I chose to join other server groups. Apparently something was wrong in the configuration ......

Posted On Tuesday, February 13, 2007 10:56 AM

Copyright © Edmund Zhao | Powered by: GeeksWithBlogs.net