Geeks With Blogs

Charles Young December 2007 Entries
Using .NET 3.5 and Visual Studio 2005
The recent release of Visual Studio 2008 and .NET Fx 3.5 is causing some confusion. Microsoft released these two technologies together for good reason. The wonderful new LinQ technologies introduced in .Net 3.5 rely on explicit compiler-level support, and therefore require LinQ aware compilers in Visual Studio. The new version of visual Studio provides these compilers, allowing developers to take advantage of the new monadic syntax. In addition, Visual Studio has several new features designed to ......

Posted On Saturday, December 1, 2007 11:23 AM

Copyright © Charles Young | Powered by: | Join free