Geeks With Blogs

Bill Osuch - Random geek notes

Microsoft has released a hotfix to fix a date problem in BizTalk Server 2006 R2 & 2009 when processing EDI files where a data element contains a leap date. BizTalk Server 2006 and 2010 are not affected. This issue occurs because the EDI interchange cannot validate a data element that contains a leap date value, such as "20120229".

This issue can be resolved by either installing the BizTalk Server 2009 cumulative update package 1 (if you’re running 2009…) or the hotfix at the top of KB article 2435900 (if you’re running 2006 R2).

Technorati Tags: ,

Posted on Thursday, February 23, 2012 1:10 PM BizTalk , EDI | Back to top


Comments on this post: BizTalk 2006 & 2009 hotfix for EDI leap year date errors

No comments posted yet.
Your comment:
 (will show your gravatar)


Copyright © Bill Osuch | Powered by: GeeksWithBlogs.net