Geeks With Blogs
Joe Mayo

Twitter has officially announced API v1 Retirement: Final Dates. The final date will be May 7th 2013. So, if you still have code running on Twitter API v1.0, you’ll need to upgrade to Twitter API v1.1. LINQ to Twitter has supported Twitter API v1.1 for  months and you can download it from codeplex.com or NuGet.

To help people understand the impact, Twitter will be having a blackout period starting at 4:00pm PDT today. This is an opportunity to verify that all of your endpoints have been re-written to use Twitter API v1.1. If you’re using the latest version of LINQ to Twitter, you shouldn’t have a problem. This will mostly affect folks who have written their own plumbing code or are working with an older library that only supports v1.0.

@JoeMayo

Posted on Tuesday, April 16, 2013 1:55 PM | Back to top

Copyright © Joe Mayo | Powered by: GeeksWithBlogs.net