Geeks With Blogs

Tangible Thoughts SharePoint, MOSS? and all the other questions

I was trying to setup WSS v3 on a VPC today.

The setup went fine, but then the configuration (I mean SharePoint Products and Technologies Configuration) failed about 4 times at the “Registering SharePoint Servces” i.e. 5/10 stage  before it finally continued.

I really dont get it. The exception in the log says this

05/27/2006 17:16:52  10  ERR                  Exception: Microsoft.SharePoint.SPException ---> System.Data.SqlClient.SqlException: Cannot open database "WSS_Search_HEX" requested by the login. The login failed.
Login failed for user 'HEX\Administrator'.
   at System.Data.SqlClient.SqlInternalConnection.OnError(SqlException exception, Boolean breakConnection)
   at System.Data.SqlClient.TdsParser.ThrowExceptionAndWarning(TdsParserStateObject stateObj)
   at System.Data.SqlClient.TdsParser.Run(RunBehavior runBehavior, SqlCommand cmdHandler, SqlDataReader dataStream, BulkCopySimpleResultSet bulkCopyHandler, TdsParserStateObject stateObj)

and I still dont get it.

A possible points of interest are

  • what is the Search DB (WSS_Search_HEX, HEX being the machine name) in this version
  • and what makes it tick
  • and what kind of authentication does it preffer
  • and what user accounts does it use by default
  • and why didnt it accept the admin account for about 4 times

Any thoughts?

Posted on Saturday, May 27, 2006 10:05 AM SharePoint | Back to top


Comments on this post: WSS v 3 Configuration - I dont get this

# re: WSS v 3 Configuration - I dont get this
Requesting Gravatar...
You can give admin rights to the central admin application pool user and try.
Left by Alex Daniel on Jun 02, 2006 5:27 AM

# re: WSS v 3 Configuration - I dont get this
Requesting Gravatar...
I got it too.
And Waiting for the answer!
Could you mail to me if you know?
My Email: yejin_57@163.com
Left by JamesYe on Jun 05, 2006 5:06 AM

# re: WSS v 3 Configuration - I dont get this
Requesting Gravatar...
When the error was happened, the central admin application pool is not exist
Left by JamesYe on Jun 06, 2006 1:43 AM

Your comment:
 (will show your gravatar)


Copyright © Tariq | Powered by: GeeksWithBlogs.net