Geeks With Blogs
Justin Oehlmann Looking for Love in all the Wrong Places :-)

Have got a new kickn server as new DEV machine

It has got two 3ware 9650 Cached Controllers with 8 x 300gig Velociraptor Drives

First Problem was the 9.5.1.1 drivers

Had to press F8 as soon as the Win 2008 r2 server cd started to load. Once in Adavanced Startup options

Disable Driver Signing options

Next Issue was I got everything running and accidently selected wrong raid part to do install once I restarted

All I would get after waiting the 10 mins for the reboot to start & loading the driver was

"setup was unable to create a new system partition or locate an existing system partition" 

Finally after about 1 hour I removed all drives apart from the 2 needed for system part on cont 0 deleted system part and recreated this RAID1 mirror. (ALso make sure all USB drives are out on boot..only add them when browsing  the driver to

be added ) 

Restarted loaded driver selected install and

Once system is up I will go back and add drives and new parts on both controllers

AT least I did not get stuck for a day as is the norm..lol

Justin Oehlmann

Posted on Sunday, November 20, 2011 11:54 AM | Back to top


Comments on this post: Setup was unable to create a new system partition or locate an existing system partition

# re: Setup was unable to create a new system partition or locate an existing system partition
Requesting Gravatar...
fck oll those methods, just remove d USB/Flash drive and try installing win from DVD drive
Left by sanju on Dec 09, 2011 5:22 AM

# re: Setup was unable to create a new system partition or locate an existing system partition
Requesting Gravatar...
This does not work as there has been a bit attribute of some descriptioon written to the system part ...you need to follow the steps outlined to clear it
Left by Justin on Dec 09, 2011 7:29 AM

Your comment:
 (will show your gravatar)


Copyright © Justin Oehlmann | Powered by: GeeksWithBlogs.net