Geeks With Blogs

News
About Me:
I am a Female SharePoint Developer (a platinum unicorn). I have been working with SharePoint since I attended the Portal University in 2005. I hold a BA in Computer Science from the University of Missouri - Kansas City. I love playing Rockband, organizing user group meetings, working with code, attending events as a speaker or organizer, and having bizarre conversations about geek things with cool people. If you have any comments or questions fill out the contact form and I will try my best to help.



The Guide of a MOSSLover Becky Isserman's Blog
I am hacking the Advanced Search Form, so I realize each scope has an id.  I want to get the id that corresponds to my scopes in a drop down list (later on a drop down list checkbox perhaps).  So I add the proper assemblies to my test asp .net page and all works well.  Then I copy my control into my SharePoint Test Site User Controls area...It states that I am missing an assembly when I load the page...I check the web .config and sure enough it is missing this reference tag in the <assemblies> section:
<add assembly="Microsoft.Office.Server.Search, Version=12.0.0.0, Culture=neutral, PublicKeyToken=71E9BCE111E9429C"/>

So for anyone working with search you may want to check your web .config prior to working with the search object model. Posted on Wednesday, August 6, 2008 9:54 AM MOSS | Back to top


Comments on this post: Where is my search assembly?

No comments posted yet.
Your comment:
 (will show your gravatar)


Copyright © MOSSLover | Powered by: GeeksWithBlogs.net