Geeks With Blogs

@StaffOfGeeks
  • StaffOfGeeks We just migrated all blogger-uploaded images to #Azure this morning. Let us know if you find any broken image links on the site! @azure about 612 days ago
  • StaffOfGeeks Leaving on a Jet Plane! See you in Orlando about 898 days ago
  • StaffOfGeeks @mattgrif Help us spread the word! You are definitely welcome to come by the Blogger Hub during the event any time. about 909 days ago

Staff of Geeks Geekswithblogs.net Staff November 2005 Entries
I found the duplicate post cause!!!!

Once I installed the new version of RSS Bandit, I had my blog repost everything. I have been trying to recreate this problem for some time. RSS Bandit seems to be calling 'www.geekswithblogs.net' and then later 'geekswithblogs.net'. This www and no www problem is becoming a major problem with GWB (images get messed up). So, I am on it now finding a solution to this problem.

Posted On Monday, November 28, 2005 10:49 AM

Geekswithblogs Reposting Issue
One problem that I have seen on Geekswithblogs is the reposting of items in aggregators when something isn't actually reposted. Usually it is a bulk of posts and not single posts. It is something that I can not place an exact problem on. I have saved feeds and compared then to previous versions to see if WinDiff could find a change with no luck. The only other thing that could cause it would be HTTP compression and the way aggregators are uncompressing and comparing. Since I need to run more tests ......

Posted On Wednesday, November 2, 2005 6:36 PM

Copyright © Staff of Geeks | Powered by: GeeksWithBlogs.net | Join free